65
submitted 1 month ago by [email protected] to c/3dprinting

Print failed because the layer adhesion is shit on my printer.

you are viewing a single comment's thread
view the rest of the comments
[-] [email protected] 3 points 1 month ago

I second that. Mine worked for quite a bit of time until it stopped working properly.

[-] wjrii 1 points 1 month ago

Glue stick helps, as does cleaning with ISO between every. single. print. Also praying.

I got an old school build-tak style sticker for one of my glass beds once I finally got sick of it. Ender 3 style glass beds are just bizarre, ornery little things.

[-] [email protected] 2 points 1 month ago

Buildtak is fantastic, I've swapped over to all buildtak on my voron and for abs on my prusa, A little bit of 99ipa between prints and you're good, never had to worry about adhesion. I had a glass bed on a Mendel Max 2 literally a decade ago that I ended up selling about a year later when I moved cross country, ignoring bed leveeling and z axis issues I had, adhesion was always a mess, ended up doing the coat in polyimide tape and gluestick thing with success but it was always a bit how you doing. It's great how far things have come.

this post was submitted on 16 Apr 2024
65 points (92.2% liked)

3DPrinting

14570 readers
85 users here now

3DPrinting is a place where makers of all skill levels and walks of life can learn about and discuss 3D printing and development of 3D printed parts and devices.

The r/functionalprint community is now located at: [email protected] or [email protected]

There are CAD communities available at: [email protected] or [email protected]

Rules

If you need an easy way to host pictures, https://catbox.moe may be an option. Be ethical about what you post and donate if you are able or use this a lot. It is just an individual hosting content, not a company. The image embedding syntax for Lemmy is ![](URL)

Moderation policy: Light, mostly invisible

founded 1 year ago
MODERATORS